<!DOCTYPE html>
<html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>Dinosaurs, dragons and the September issue - Mslexia</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mslexia.co.uk/dinosaurs-dragons-september-issue/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dinosaurs, dragons and the September issue - Mslexia" />
<meta property="og:description" content="Every now and then the water in our competition manager’s bottle starts shaking à la Jurassic Park on her desk. But there is no approaching Tyrannosaurus Rex outside (though we are an office of dino-fans), just two building sites near Mslexia Towers at theRead&nbsp;More&nbsp;" />
<meta property="og:url" content="https://mslexia.co.uk/dinosaurs-dragons-september-issue/" />
<meta property="og:site_name" content="Mslexia" />
<meta property="article:section" content="Other" />
<meta property="article:published_time" content="2017-08-16T11:18:29+01:00" />
<meta property="article:modified_time" content="2017-09-28T11:26:59+01:00" />
<meta property="og:updated_time" content="2017-09-28T11:26:59+01:00" />
<meta property="og:image" content="https://mslexia.co.uk/shop/wp-content/uploads/2017/08/pexels-photo-373966.jpeg" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"\/shop\/wp-includes\/js\/wp-emoji-release.min.js?ver=0aef4363bc5cf4f6d1cb085dc4bc21c9"}};
!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel="stylesheet" href="/shop/wp-content/plugins/bp-moderation/css/bp-moderation.css?ver=0.1.7" media="screen"> -->
<!-- <link rel="stylesheet" href="/shop/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.11-6121" media="screen"> -->
<!-- <link rel="stylesheet" href="/shop/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.6.1.1" media="screen"> -->
<link rel="stylesheet" type="text/css" href="//mslexia.co.uk/shop/wp-content/cache/wpfc-minified/17c0335ef37f0f39b4e85ef574cee29c/1490626886index.css" media="screen"/>
<!-- <link rel="stylesheet" href="/shop/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.1.2"> -->
<link rel="stylesheet" type="text/css" href="//mslexia.co.uk/shop/wp-content/cache/wpfc-minified/37d01e5dde8ea5d27f3df4d812f05916/1490626886index.css" media="all"/>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0">
<!-- <link rel="stylesheet" href="//mslexia.co.uk/shop/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.8"> -->
<link rel="stylesheet" type="text/css" href="//mslexia.co.uk/shop/wp-content/cache/wpfc-minified/a5b48653c9fc42351bcfd645dc3ecf7b/1490626886index.css" media="all"/>
<!-- <link rel="stylesheet" href="//mslexia.co.uk/shop/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.8" media="only screen and (max-width: 768px)"> -->
<link rel="stylesheet" type="text/css" href="//mslexia.co.uk/shop/wp-content/cache/wpfc-minified/9e6389831fd134583165dcc9da2f4497/1490626886index.css" media="only screen and (max-width: 768px)"/>
<!-- <link rel="stylesheet" href="//mslexia.co.uk/shop/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.8"> -->
<!-- <link rel="stylesheet" href="/shop/wp-content/plugins/gd-bbpress-attachments/css/gd-bbpress-attachments.css?ver=2.3.1_b1753_free"> -->
<!-- <link rel="stylesheet" href="/shop/wp-content/themes/msl/assets/css/app.css?ver=64c2848549e90cef42796141ccce4c3f"> -->
<!-- <link rel="stylesheet" href="/shop/wp-content/themes/msl/assets/css/styles.css?ver=64c2848549e90cef42796141ccce4c3g"> -->
<!-- <link rel="stylesheet" href="/shop/wp-content/sedlex/inline_styles/6f862df2bafe107fd4db98546ac86b640dfd4efd.css?ver=20170929"> -->
<link rel="stylesheet" type="text/css" href="//mslexia.co.uk/shop/wp-content/cache/wpfc-minified/98b8657c50d593b81f782538eccbbf80/1506643261index.css" media="all"/>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="https://mslexia.co.uk/shop/wp-content/themes/msl/assets/js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
<script src='//mslexia.co.uk/shop/wp-content/cache/wpfc-minified/3620a1e6de28d25543411fce01a1ff89/1490626886index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='/shop/wp-content/plugins/bp-moderation/js/bp-moderation.js?ver=0.1.7'></script> -->
<!-- <script type='text/javascript' src='/shop/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=0aef4363bc5cf4f6d1cb085dc4bc21c9'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script src='//mslexia.co.uk/shop/wp-content/cache/wpfc-minified/d2ee8ad9f5ad853d9f4b3e9015375abd/1490626886index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='/shop/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.6.1.1'></script> -->
<!-- <script type='text/javascript' src='/shop/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.6.1.1'></script> -->
<!-- <script type='text/javascript' src='/shop/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.6.1.1'></script> -->
<!-- <script type='text/javascript' src='/shop/wp-content/plugins/buddypress/bp-core/js/jquery-cookie.min.js?ver=2.6.1.1'></script> -->
<!-- <script type='text/javascript' src='/shop/wp-content/plugins/buddypress/bp-core/js/jquery-scroll-to.min.js?ver=2.6.1.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favourite","my_favs":"My Favourites","rejected":"Rejected","remove_fav":"Remove Favourite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script src='//mslexia.co.uk/shop/wp-content/cache/wpfc-minified/4f7b7498ad2cb45285b993a42c6d1038/1490626886index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='/shop/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.6.1.1'></script> -->
<!-- <script type='text/javascript' src='/shop/wp-content/themes/msl/assets/js/vendor/modernizr-2.7.0.min.js'></script> -->
<!-- <script type='text/javascript' src='/shop/wp-content/themes/msl/assets/js/grids.min.js?ver=0aef4363bc5cf4f6d1cb085dc4bc21c9'></script> -->
<link rel='https://api.w.org/' href='https://mslexia.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://mslexia.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmslexia.co.uk%2Fdinosaurs-dragons-september-issue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mslexia.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmslexia.co.uk%2Fdinosaurs-dragons-september-issue%2F&#038;format=xml" />
<script type="text/javascript">
/* <![CDATA[ */
var gdbbPressAttachmentsInit = {
max_files: 2                };
/* ]]> */
</script>
<script type="text/javascript">var ajaxurl = 'https://mslexia.co.uk/shop/wp-admin/admin-ajax.php';</script>
<!-- Custom Facebook Feed Custom CSS -->
<style type="text/css">
#cff .cff-item{ width: 46%; clear: none; padding: 0 2%; border: none !important; }
#cff .cff-link {
width: 50%;
max-width: none;
}
#cff .cff-link img {
max-width: none;
width: 100%;
}
#cff .cff-text-link {
width: 47%;
}
</style>
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//mslexia.co.uk/?wordfence_logHuman=1&hid=84FAC3251AAC63BB326F0ED091309177');
</script>	
<link rel="alternate" type="application/rss+xml" title="Mslexia Feed" href="https://mslexia.co.uk/feed/">
<link href='//fonts.googleapis.com/css?family=Lobster' rel='stylesheet' type='text/css'>
<!-- <link type="text/css" rel="stylesheet" href="https://mslexia.co.uk/shop/wp-content/themes/msl/assets/css/gravityforms.css" /> -->
<link rel="stylesheet" type="text/css" href="//mslexia.co.uk/shop/wp-content/cache/wpfc-minified/aa0abd8fac076749dbf08d9e38ca0033/1490626886index.css" media="all"/>
<script src='//mslexia.co.uk/shop/wp-content/cache/wpfc-minified/a5f809511c239bcac69f8f8439c25e47/1490626886index.js' type="text/javascript"></script>
<!-- <script src="https://mslexia.co.uk/shop/wp-content/themes/msl/assets/js/bootstrap-select.js"></script> -->
<link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="&nbsp;"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="/mstile-310x310.png" />
<!-- Fonts: Fedra, Lato, avenir book,  typekit: matrix-ii-script  and franklin-gothic-url -->
<link type="text/css" rel="stylesheet" href="//fast.fonts.net/cssapi/f409b4e2-2b7c-4522-94d6-0c0c12355dea.css"/>
<link rel="stylesheet" href="https://fonts.typotheque.com/WF-013792-009441.css" type="text/css" /> 
<link href='//fonts.googleapis.com/css?family=Lato:400,300' rel='stylesheet' type='text/css'>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-15948389-1', 'auto');
ga('send', 'pageview');
</script>	<style type="text/css">
.theme-color,h1.product_title.entry-title, .summary.entry-summary p.price span.amount, #logo-tag,main h1,a, a:hover, a:visited,.quote, .page-subtitle, .menu-latest-issue-info h4, .submenu-wrapper h4, .get-magazine-title, .modal-get-magazine-title,.highlight-box .lobster,.hp-highlight h5 ,.pink,.container h2,.fun-block-link a, .fun-block-link a:hover, .fun-block-link a:visited,.whatson-content .listing > h1,.hp-block-content a, .hp-block-content a:hover, .hp-block-content a:visited,.hp-block-content .hp-block-content-pink, #updates h4,.little-ms-newsleter,.recent-post-item a, .recent-post-item a:hover, .recent-post-item a:visited,#connect-with-mslexia-tabs .tab-content a, #connect-with-mslexia-tabs .tab-content a:hover, #connect-with-mslexia-tabs .tab-content a:visited,.past-issues-heading h3, h1.page-title, .page-title h1,.workshop-heading,.container.page-title h1, .members-area-sidebar a.theme-color{color:#3c6e89; }
#get-the-magazine{z-index:1060;}
.competition-closing-date-day{background:#3c6e89;}
.subscribe-corner, #carousel-subscribe-magazine {border-color: transparent transparent #3c6e89 transparent;}
#get-the-magazine{background: #3c6e89; }
.theme_colour{ fill: #D2515E; }
.user-nav-ul > li > a{color:#000000;}
.user-nav-ul > li > a .count{color: #3c6e89;}
</style>
</head><body class="single single-post postid-39452 single-format-standard dinosaurs-dragons-september-issue no-js">
<header class="banner navbar navbar-default navbar-static-top" role="banner">
<div class="container header-logo">
<div class="row">
<div class="col-xs-12 col-sm-7 col-header-logo hidden-xs">
<a href="https://mslexia.co.uk/">					
<svg
xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:cc="http://creativecommons.org/ns#"
xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
xmlns:svg="http://www.w3.org/2000/svg"
xmlns="http://www.w3.org/2000/svg"
xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd"
xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape"
width="1200px"
height="80px"
viewBox="20 60 1515 350"
version="1.1"
id="mslexia_logo" 
data-name="mslexia_logo"
inkscape:version="0.91 r13725"
sodipodi:docname="mslexia-logo.svg">  
<path class="theme_colour"
d="M 1240.0391 76.345703 C 1238.0808 76.359912 1236.1344 76.551172 1234.25 76.912109 C 1226.95 78.249609 1219.9758 82.150781 1215.5508 88.175781 C 1210.5883 94.750781 1208.7008 103.26172 1209.1133 111.38672 C 1209.5133 118.84922 1213.5117 126.15078 1220.0117 129.98828 C 1228.7367 135.16328 1239.9379 134.67422 1248.9629 130.51172 C 1264.5754 123.27422 1270.8754 101.5 1261.9004 86.9375 C 1257.2184 79.564062 1248.5247 76.284131 1240.0391 76.345703 z M 689.87109 92.585938 C 686.31895 92.585938 682.77734 92.840234 679.32422 93.287109 C 657.23672 96.387109 638.1125 109.74961 622.875 125.41211 C 598.6375 151.08711 581.84922 182.89961 569.44922 215.72461 C 557.92422 247.09961 549.93672 280.075 548.69922 313.5625 C 540.28672 322.4875 531.16289 330.7 521.40039 338.125 C 522.81289 323.6375 519.39961 307.93828 508.59961 297.55078 C 492.32461 281.53828 468.86211 277.59961 449.47461 266.78711 C 442.76211 262.98711 436.29961 257.65078 433.72461 250.11328 C 429.66211 238.66328 433.97578 224.61172 444.23828 217.88672 C 454.10078 211.28672 466.7 210.23672 478.1875 211.94922 C 487.95 213.41172 497.71289 218.41211 502.65039 227.28711 C 508.47539 237.54961 507.56289 250.12578 503.77539 260.92578 C 514.26289 262.10078 526.14961 260.46328 533.72461 252.42578 C 542.76211 242.93828 543.33828 228.21289 539.86328 216.21289 C 535.12578 200.37539 520.77422 189.40039 505.57422 184.40039 C 486.41172 178.17539 465.52461 177.9125 445.91211 182.1875 C 426.52461 186.525 407.50078 197.23789 397.42578 214.90039 C 389.82578 227.62539 388.52578 243.16289 391.05078 257.52539 C 393.07578 268.88789 399.12578 279.48789 408.11328 286.77539 C 420.68828 297.23789 436.57422 302.07461 451.13672 308.97461 C 458.66172 312.58711 466.32578 316.89961 471.17578 323.91211 C 477.65078 333.23711 477.73711 346.20039 472.16211 355.96289 C 462.77461 371.87539 442.43711 377.01328 425.09961 375.36328 C 416.14961 374.57578 407.11289 371.89961 399.96289 366.28711 C 390.81289 359.32461 385.72422 347.55039 386.32422 336.15039 C 388.39922 327.31289 390.88672 317.2875 386.13672 308.875 C 383.96172 304.7125 379.48711 302.70078 375.09961 301.86328 C 366.17461 322.07578 354.12578 341.43672 337.36328 356.07422 C 328.55078 363.47422 317.07539 370.275 305.15039 367.5 C 298.91289 366.15 295.37461 359.76172 295.16211 353.76172 C 294.73711 344.02422 298.2625 334.65 302.25 325.9375 C 313.8 301.25 330.09961 278.92422 339.47461 253.19922 C 344.89961 238.38672 347.45039 221.675 342.21289 206.4375 C 338.95039 196.5625 331.13789 188.25078 321.21289 184.92578 C 308.36289 180.62578 294.1625 182.22578 281.5625 186.61328 C 257.275 195.47578 237.56328 213.81172 222.48828 234.38672 C 223.75078 222.31172 223.97461 209.28789 217.78711 198.40039 C 213.14961 189.87539 204.25 184.1375 194.6875 182.875 C 179.65 181.0125 164.42461 185.26172 151.28711 192.44922 C 127.53711 205.63672 109.28789 226.72422 94.400391 249.07422 C 98.775391 235.76172 102.09961 221.38672 98.787109 207.44922 C 97.324609 200.88672 93.337109 194.58828 87.037109 191.80078 C 78.349609 187.73828 68.438281 189.52461 59.675781 192.34961 C 59.300781 202.87461 58.812891 213.42539 57.087891 223.83789 C 52.587891 254.62539 41.525781 283.83672 32.113281 313.32422 C 26.213281 332.09922 20.9 351.42422 20.9375 371.26172 C 21.0125 380.11172 23.625 389.76328 30.875 395.42578 C 39.05 401.80078 50.487891 402.29961 59.962891 398.78711 C 60.175391 377.79961 65.624609 357.22461 72.724609 337.59961 C 81.987109 312.81211 94.636716 289.2625 110.57422 268.125 C 120.44922 255.225 131.575 242.96328 145.25 233.98828 C 152.5875 229.25078 161.06289 225.46172 169.96289 225.69922 C 174.33789 225.71172 178.74961 228.34961 179.66211 232.84961 C 182.02461 243.22461 178.10078 253.59961 174.55078 263.22461 C 164.93828 287.38711 151.9125 310.06211 142.875 334.47461 C 138.8375 345.48711 135.36211 356.96211 135.28711 368.78711 C 135.32461 377.62461 137.71289 387.03789 144.27539 393.33789 C 152.20039 401.12539 164.76211 402.82539 174.97461 398.96289 C 175.87461 379.47539 180.48672 360.325 187.19922 342.0625 C 194.99922 320.825 205.42422 300.54922 218.01172 281.76172 C 228.76172 265.88672 241.05078 250.76211 256.23828 238.91211 C 265.27578 232.13711 275.87461 225.71328 287.59961 226.23828 C 292.11211 226.11328 296.20078 229.46328 296.92578 233.92578 C 298.88828 244.02578 294.42578 253.86172 290.55078 262.94922 C 278.62578 288.53672 262.50078 312.27539 254.17578 339.46289 C 250.53828 351.61289 248.5375 364.70039 251.5 377.21289 C 253.5375 386.22539 258.87422 394.56211 266.69922 399.59961 C 276.47422 405.93711 288.58672 407.5 300.01172 407 C 323.34922 405.7375 344.57578 392.90039 360.42578 376.33789 C 367.57578 391.68789 382.62578 401.96289 398.73828 406.02539 C 425.61328 412.87539 454.08828 408.37422 479.67578 398.69922 C 506.50078 388.44922 531.61211 373.0625 551.78711 352.5 C 554.66211 363.6625 559.08711 374.62461 566.47461 383.59961 C 576.34961 396.06211 591.60078 403.51289 607.23828 405.40039 C 627.02578 407.86289 647.2 404.57422 666 398.26172 C 687.6375 390.74922 707.88789 378.875 724.46289 363 C 729.88789 378.05 740.37422 391.62461 755.01172 398.59961 C 775.97422 408.64961 800.42422 407.57422 822.57422 402.51172 C 845.72422 397.02422 867.4125 385.95039 885.9375 371.08789 C 888.4375 382.63789 895.6875 393.27422 906.3125 398.76172 C 921.8625 406.86172 940.73672 406.40039 957.07422 400.96289 C 976.89922 394.33789 993.32572 380.09961 1005.8008 363.66211 C 1010.1008 378.02461 1018.8492 391.725 1032.4492 398.8125 C 1049.7367 407.9375 1070.2758 407.43672 1088.9883 403.88672 C 1112.4883 399.12422 1134.3742 387.34961 1151.8867 371.03711 C 1153.1617 377.92461 1155.3 384.8375 1159.5625 390.5 C 1165.1625 398.325 1173.9492 403.40039 1183.1992 405.65039 C 1198.1242 409.18789 1214.0746 407.675 1228.2871 402 C 1244.6621 395.5125 1258.8871 384.35039 1270.4746 371.21289 C 1275.8621 383.82539 1285.4125 394.90039 1298.0625 400.58789 C 1314.375 407.97539 1333.3129 407.58711 1350.2754 402.72461 C 1370.2754 396.78711 1387.5121 382.90039 1398.6621 365.40039 C 1399.2496 378.71289 1404.0625 392.97539 1415.5625 400.71289 C 1425.575 407.57539 1438.4125 408.43672 1450.125 406.88672 C 1466.9375 404.54922 1482.4004 396.22422 1495.1504 385.26172 C 1509.4004 372.81172 1521.1129 357.18828 1527.9629 339.48828 C 1531.2629 330.26328 1533.8883 319.67422 1529.8633 310.26172 C 1527.9008 305.46172 1523.0742 302.93789 1518.3242 301.71289 C 1508.8992 323.52539 1495.8125 344.58789 1476.625 359.08789 C 1468.4125 365.08789 1457.9379 369.64922 1447.6504 367.01172 C 1441.8754 365.68672 1438.0254 360.32461 1436.7754 354.78711 C 1433.1504 340.37461 1435.7371 325.3875 1438.8496 311.125 C 1444.0371 288.0875 1450.9504 265.48711 1457.8379 242.91211 C 1461.5504 230.66211 1466.25 218.68711 1469.1875 206.22461 C 1470.3625 200.58711 1471.0508 193.07422 1465.4258 189.57422 C 1455.0133 183.82422 1442.9883 181.66211 1431.2383 180.91211 C 1389.2758 178.43711 1346.6008 193.51328 1315.6133 221.92578 C 1286.1508 248.50078 1267.1754 286.63672 1264.7754 326.32422 C 1264.6129 328.61172 1264.4754 331.06172 1262.9004 332.88672 C 1255.8379 342.32422 1247.8121 351.21172 1238.1621 358.07422 C 1229.7621 364.02422 1219.5008 368.6375 1208.9883 366.9375 C 1204.4008 366.3625 1200.1242 363.26211 1198.8242 358.72461 C 1195.9492 349.53711 1198.5617 339.82461 1201.0117 330.84961 C 1207.6367 309.33711 1217.7996 289.13828 1225.5996 268.05078 C 1232.1371 250.32578 1237.9871 231.6875 1236.7871 212.5625 C 1236.2871 203.6 1231.8004 194.33672 1223.4629 190.26172 C 1214.1379 185.41172 1203.1996 187.28789 1193.4746 189.77539 C 1192.9621 203.68789 1191.5879 217.5875 1188.5254 231.1875 C 1183.1004 257.075 1172.8371 281.55 1163.7871 306.3125 C 1161.1496 315.1375 1154.6133 321.9375 1149.1133 329.0625 C 1133.8258 347.4625 1113.7754 363.47422 1089.7754 368.07422 C 1078.2254 370.14922 1065.0371 370.8125 1055.0371 363.625 C 1044.9996 356.4125 1041.2133 343.60078 1040.4883 331.80078 C 1039.5508 314.02578 1042.9008 296.06289 1049.7383 279.65039 C 1057.6633 260.95039 1070.2867 243.36328 1088.2617 233.23828 C 1098.8742 227.40078 1112.4883 224.30078 1123.8008 229.98828 C 1129.7133 232.76328 1133.0133 238.72578 1134.9883 244.67578 C 1146.6508 235.47578 1150.7754 218.44961 1145.2129 204.78711 C 1141.8129 196.44961 1133.8 190.66289 1125.1875 188.65039 C 1110.3625 185.12539 1094.725 188.41328 1081.125 194.73828 C 1062.1125 203.92578 1046.5504 218.9875 1034.1504 235.875 C 1030.5254 223.475 1024.3508 211.52539 1014.7383 202.71289 C 997.55072 186.55039 970.02578 183.7625 949.23828 194.25 C 938.47578 199.5625 929.88789 209.48789 927.15039 221.27539 C 925.18789 229.97539 925.56328 240.2125 932.17578 246.9375 C 937.08828 237.9375 945.3125 230.36328 955.5625 228.23828 C 969.1875 225.60078 985.41289 229.3 993.52539 241.375 C 1002.0504 253.9625 1002.7133 269.91211 1002.0508 284.59961 C 1000.3133 306.73711 992.19922 328.48789 978.51172 346.02539 C 969.77422 357.00039 957.88672 366.73672 943.51172 368.44922 C 934.41172 369.82422 924.48672 365.675 919.94922 357.5 C 915.83672 349.9625 914.01211 340.42461 917.34961 332.28711 C 920.57461 324.57461 922.01211 315.0625 917.34961 307.625 C 915.49961 304.3125 911.83711 302.91328 908.47461 301.73828 C 898.94961 315.82578 887.16211 328.29922 873.97461 339.01172 C 856.77461 352.94922 836.825 364.25 814.9375 368.625 C 802.1 370.9 787.72578 372.09922 776.05078 365.13672 C 767.56328 360.16172 763.35039 350.42539 762.08789 341.02539 C 787.91289 334.48789 813.36211 325.31328 835.91211 310.92578 C 851.14961 301.17578 865.13672 288.84961 874.51172 273.22461 C 883.56172 258.32461 887.62578 240.41172 885.61328 223.07422 C 884.31328 212.47422 879.23828 202.21172 870.80078 195.51172 C 859.42578 186.23672 844.11289 183.79922 829.83789 184.19922 C 810.18789 184.79922 791.07422 192.30039 775.63672 204.33789 C 759.21172 216.88789 746.46172 233.76172 737.07422 252.07422 C 725.98672 274.13672 719.40039 298.61211 718.96289 323.34961 C 697.66289 345.24961 670.86172 363.65078 640.13672 368.48828 C 627.88672 370.05078 613.92578 370.74922 603.61328 362.76172 C 594.13828 355.34922 591.28711 342.77422 590.34961 331.38672 C 616.21211 319.68672 639.84961 303.46211 661.16211 284.78711 C 688.69961 260.41211 712.83711 231.08711 726.53711 196.66211 C 734.19961 177.17461 738.37461 156.03672 736.84961 135.07422 C 735.84961 122.23672 730.87461 108.78789 720.03711 101.08789 C 711.28086 94.872269 700.52754 92.585938 689.87109 92.585938 z M 681.84961 132.38672 C 686.88675 132.5114 691.97705 134.62842 694.55078 139.15039 C 698.98828 147.05039 697.36289 156.51328 696.21289 165.05078 C 692.30039 188.25078 680.82461 209.46211 666.91211 228.16211 C 646.98711 254.44961 621.61211 276.73672 592.66211 292.57422 C 596.37461 262.94922 604.83711 234.02461 616.53711 206.59961 C 625.22461 186.82461 635.44922 167.3625 649.82422 151.0625 C 657.58672 142.7 666.76172 134.13789 678.57422 132.58789 C 679.31953 132.47695 680.079 132.40986 680.84375 132.38867 C 681.17833 132.3794 681.5138 132.37841 681.84961 132.38672 z M 1422.3516 215.50391 C 1424.0304 215.50522 1425.7086 215.54531 1427.3867 215.625 C 1421.8242 229.7875 1417.0879 244.24961 1412.4004 258.72461 C 1405.5754 282.87461 1399.1496 307.43828 1387.1621 329.67578 C 1380.3871 342.20078 1371.8621 354.38711 1359.7246 362.22461 C 1349.2746 368.96211 1335.6492 371.73711 1323.7617 367.41211 C 1314.1367 363.72461 1309.1367 353.36289 1308.3867 343.58789 C 1305.6242 304.78789 1322.1758 264.76289 1352.6133 240.27539 C 1372.0898 224.23242 1397.169 215.48418 1422.3516 215.50391 z M 825.87891 219.60938 C 830.25244 219.54395 834.60352 220.37695 838.21289 222.96289 C 843.83789 227.15039 845.05039 234.85078 844.52539 241.42578 C 843.47539 255.27578 835.10039 267.32578 825.27539 276.61328 C 807.23789 293.20078 784.38789 303.5125 761.21289 310.75 C 763.26289 286.7125 771.68711 263.02422 786.41211 243.82422 C 794.57461 233.43672 805.02422 223.84922 818.13672 220.51172 C 820.62109 220.01016 823.25479 219.64863 825.87891 219.60938 z "
/>
</svg>
</a>
</div>
<div class="col-x-12 col-sm-5 ">
<div id="header-social-links" class="hidden-xs">
<a href="/" class=""><i class="fa fa-home"></i></a>
<a href="https://facebook.com/31494062301" target="_blank" class=""><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/mslexia" target="_blank" class=""><i class="fa fa-twitter"></i></a>
<a class='btn-gettelephone' href="#" data-direction='top'><i class="fa fa-phone"></i></a>
<a href="https://mslexia.co.uk/contact/" class=""><i class="fa fa-envelope"></i></a>
<a class='btn-getsearchform' href="#" data-direction='top'><i class="fa fa-search"></i></a>
</div>
<div class="account hidden-xs">
<ul id="menu-top-menu" class="menu">						
<li class="account menu-login-to-my-account"><a href="/my-account/">Login to my account</a></li>					</ul>
</div>
<div id="current-issue-number">
75				</div>
<div class="col-xs-12 xslogo hidden-sm hidden-md hidden-lg">
<a href="https://mslexia.co.uk/">
<img src="https://mslexia.co.uk/shop/wp-content/themes/msl/assets/img/mslexialogomobile.svg?sd=sdsas" id="Mslexia_logo_mobile">
</a>
</div>
</div>
</div>
<div class="row main-nav-wrapper-row">
<div class="col-sm-12 col-md-8 col-nav-menu " id="primary-menu-nav">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<nav class="collapse navbar-collapse" role="navigation">
<ul id="menu-main-menu" class="menu"><li class="menu-magazine"><a href="https://mslexia.co.uk/magazine/">Magazine</a><i class="fa fa-square" aria-hidden="true"></i></li>
<li class="menu-submit"><a href="https://mslexia.co.uk/submit-your-work/">Submit</a><i class="fa fa-square" aria-hidden="true"></i></li>
<li class="menu-competitions"><a href="https://mslexia.co.uk/competitions/">Competitions</a><i class="fa fa-square" aria-hidden="true"></i></li>
<li class="menu-writing-prompts"><a href="https://mslexia.co.uk/workshops/">Writing prompts</a><i class="fa fa-square" aria-hidden="true"></i></li>
<li class="menu-events"><a href="https://mslexia.co.uk/mslexia-events/">Events</a><i class="fa fa-square" aria-hidden="true"></i></li>
<li class="menu-shop"><a href="http://mslexiashop-coates.queue-it.net/?c=coates&#038;e=mslexiashop">Shop</a><i class="fa fa-square" aria-hidden="true"></i></li>
<li class="menu-advertise"><a href="https://mslexia.co.uk/advertise/">Advertise</a><i class="fa fa-square" aria-hidden="true"></i></li>
<li class="menu-about"><a href="https://mslexia.co.uk/about/">About</a><i class="fa fa-square" aria-hidden="true"></i></li>
<li class="menu-contact"><a href="https://mslexia.co.uk/contact/">Contact</a><i class="fa fa-square" aria-hidden="true"></i></li>
<li class="menu-log-in-register"><a href="https://mslexia.co.uk/my-account/">Log in / register</a><i class="fa fa-square" aria-hidden="true"></i></li>
<li class="menu-mslexia-max"><a href="/members-area">Mslexia Max</a><i class="fa fa-square" aria-hidden="true"></i></li>
</ul>			    </nav>
<style>
li.menu-mslexia-max{display:none !important}
</style>
</div>
<div class="col-sm-6 col-md-4 hidden-xs" id="secondary-menu-nav">
<ul id="menu-secondary-menu" class="menu"><li class="menu-advertise"><a href="https://mslexia.co.uk/advertise/">Advertise</a><i class="fa fa-square" aria-hidden="true"></i></li>
<li class="menu-about"><a href="https://mslexia.co.uk/about/">About</a><i class="fa fa-square" aria-hidden="true"></i></li>
<li class="menu-contact"><a href="https://mslexia.co.uk/contact/">Contact</a><i class="fa fa-square" aria-hidden="true"></i></li>
<li class="menu-mslexia-max"><a href="https://mslexia.co.uk/members-area/">Mslexia Max</a><i class="fa fa-square" aria-hidden="true"></i></li>
</ul>
</div>
</div>
</div>
<div id="submenu-container-wrapper " style="background:#ffffff;">
<div class="container">
<div id="submenus">
<div id="submenu-magazine" class="submenu-wrapper row">
<div class="col-xs-3 submenu-column">
<div class="submenu-column-box">
<h4><a href="https://mslexia.co.uk/magazine/">About the Magazine</a></h4>
<ul>
<li>
<a href="https://mslexia.co.uk/why-subscribe/">Subscribe</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/current-issue/">Current Issue</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/past-issues/">Past Issues</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/advertise/">Advertise</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/stockists/">Stockists</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/mslexia-max/">Mslexia Max</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/little-ms/">Little Ms</a><br/>
</li>
</ul>
</div>
</div>
<div class="col-xs-3 submenu-column">
<div class="submenu-column-box">
<h4><a href="https://mslexia.co.uk/submit-your-work/">Submit your work</a></h4>
<ul>
<li>
<a href="https://mslexia.co.uk/submitpoetry/">Poetry</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/fiction/">Fiction</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/nonfiction/">Non-fiction</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/themed-writing/">Themed Writing</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/classified-listings/">Classified Listings</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/competitions/success-stories/">Success stories</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/submit-your-work/">Payment and guidelines</a><br/>
</li>
</ul>
</div>
</div>
<div class="col-xs-3 submenu-column submenu-column-no-border menu-latest-issue-info">
<div class="submenu-column-box">
<h4>Latest Issue</h4>
<div class="current-issue-number">Issue 75</div>
<div class="current-issue-coverage">Sep/Oct/Nov 2017</div>
<h4>Featuring</h4>
Sinéad Morrissey, Sarah Hilary, Jill Mansell, Emma Healey, Naomi Klein, ****			 <div>
<a href="/current-issue">Explore Issue</a> 	
</div>
</div>
</div>
<div class="col-xs-3 submenu-column submenu-column-no-border menu-latest-issue-cover">
<div class="submenu-column-box">
<a href="https://mslexia.co.uk/magazine/issue-75-sepoctnov-2017/" rel="bookmark" title="Permanent Link to Dinosaurs, dragons and the September issue">
<img src="https://mslexia.co.uk/shop/wp-content/uploads/2017/08/Cover-75-212x300.jpg" alt="" class="menu-img" />
</a>
</div>
</div>
</div>
<div id="submenu-submit" class="submenu-wrapper row">
<div class="col-xs-3 submenu-column">
<div class="submenu-column-box">
<h4><a href="https://mslexia.co.uk/submit-your-work/">Submit your work</a></h4>
<ul>
<li>
<a href="https://mslexia.co.uk/submitpoetry/">Poetry</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/fiction/">Fiction</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/nonfiction/">Non-fiction</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/themed-writing/">Themed Writing</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/classified-listings/">Classified Listings</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/competitions/success-stories/">Success stories</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/submit-your-work/">Payment and guidelines</a><br/>
</li>
</ul>
</div>
</div>	
</div>
<div id="submenu-competitions" class="submenu-wrapper row ">
<div class="col-xs-4 submenu-column">
<div class="submenu-column-box">
<h4>Current</h4> 
<h4>Winners</h4>
<ul>
<li>
<a href="https://mslexia.co.uk/competitions/success-stories/">Success stories</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/winners-gallery/">Winners Gallery</a><br/>
</li>
</ul>
</div>
</div>
<div class="col-xs-4 submenu-column submenu-column-no-border">
<div class="submenu-column-box">
<img src="" alt="" class="img-responsive" />
</div>
</div>
</div>
<div id="submenu-writing-prompts" class="submenu-wrapper row ">
<div class="col-xs-4 submenu-column submenu-column-no-border">
<div class="submenu-column-box">
<ul>
<li>
<a href="https://mslexia.co.uk/workshop/writing-exercises/">Writing exercises</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/workshop/novel-writing-workshops/">Novel writing workshops</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/workshop/poetry-writing-workshops/">Poetry writing workshops</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/workshop/short-story-writing-workshops/">Short story writing workshops</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/workshop/flash-fiction-workshops/">Flash fiction workshops</a><br/>
</li>
</ul>
</div>	
</div>	
<div class="col-xs-4 submenu-column submenu-column-no-border">
<div class="submenu-column-box">
<img src="https://mslexia.co.uk/shop/wp-content/uploads/2014/12/workshopsmenu.jpg" alt="" class="img-responsive" />
</div>
</div>
</div>
<div id="submenu-whats-on" class="submenu-wrapper row ">
<div class="col-xs-4 submenu-column submenu-column-no-border">
<div class="submenu-column-box">
<ul>
</ul>
</div>	
</div>	
<div class="col-xs-4 submenu-column submenu-column-no-border">
<div class="submenu-column-box">
<img src="" alt="" class="img-responsive" />
</div>
</div>
</div>
<div id="submenu-about" class="submenu-wrapper row ">
<div class="col-xs-4 submenu-column submenu-column-no-border">
<div class="submenu-column-box">
<ul>
<li>
<a href="https://mslexia.co.uk/about-mslexia/">About Mslexia</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/meet-the-team/">Meet the Team</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/about/work-for-mslexia/">Work for Mslexia</a><br/>
</li>
<li>
<a href="https://mslexia.co.uk/about/volunteer-at-mslexia/">Volunteer at Mslexia</a><br/>
</li>
</ul>
</div>
</div>
<div class="col-xs-4 submenu-column submenu-column-no-border">
<div class="submenu-column-box">
<img src="https://mslexia.co.uk/shop/wp-content/uploads/2014/12/aboutmenu.jpg" alt="" class="img-responsive" />
</div>
</div>
</div>		</div>
</div>
</div>
</header>
<!--<div id="get-the-magazine" class="hidden-xs" >-->
<!--	<a class='btn-getthemag' href="#" data-direction='left'>-->
<!--		<img src="--><!--/assets/img/get-the-magazine.png" alt="" />-->
<!--	</a>-->
<!--</div>-->
<div class="wrap container container-listing-page page-content-bg" role="document">
<div class="content row">
<div class="col-sm-9">
<main class="main main-listing-page" role="main">
<article class="post-39452 post type-post status-publish format-standard hentry category-other">
<header class="row">
<h1 class="entry-title">Dinosaurs, dragons and the September issue</h1>
<div class="entrymeta">
<div class="entrymeta-date col-sm-2">
<div class="published-author-avatar">
<img alt='Emily Owens' src='https://mslexia.co.uk/shop/wp-content/uploads/2017/01/Emily-Owens_avatar_1483614576-42x42.jpg' class='avatar avatar-42 photo' height='42' width='42'>		</div>
<div class="published-calendar-date">
<div class="published-month">
<time  datetime="2017-08-16T11:18:29+00:00">Aug</time>
</div> 
<div class="published-day">
<time  datetime="2017-08-16T11:18:29+00:00">16</time>
</div>
</div>
</div>
<div class="entrymeta-meta-byline col-sm-10">
<p class="byline author vcard">Posted by <a href="https://mslexia.co.uk/author/emilyowens/" rel="author" class="fn">Emily Owens</a>
in 
other		</p>
</div>
</div>					    </header>
<div class="entry-content-wrapper row">
<div class="col-sm-2"></div>
<div class="entry-content col-sm-10">
<p class="p1">Every now and then the water in our competition manager’s bottle starts shaking à la <i>Jurassic Park</i> on her desk. But there is no approaching <i>Tyrannosaurus Rex</i> outside (though we are an office of dino-fans), just two building sites near Mslexia Towers at the moment. Despite the mechanical clanging and occasional tremors that shake the whole building, we have started processing entries to the Women’s Novel Competition, for which entries are continuing to arrive.</p>
<p class="p1">The next magazine is also well on its way, as we finish the final edits. Our production editor will be sending it off to the printer at the end of the week, so you can all expect to receive the September issue during the week commencing the fourth. We’ve got a pretty upbeat edition for you, with Alison Moore on the hidden value of writer’s block, Diane Shipley on the joy of fan fiction, and some ideas for actually making a living from writing.</p>
<p class="p1">By the time issue 75 is being sent out, our office will have one less thing to look forward to — we will be suffering the great and terrible loss of new <i>Game of Thrones</i> details to discuss. At the beginning of the season, to aid in our discussions we hung a map of Westeros under a flier in the kitchen, but we were soon discovered when someone removed the flier. I like to think the other offices in the building are using the map for their post-episode chats too. But of course, there is <i>Bake Off</i> coming up…</p>
<p class="p1"><img class="wp-image-36716  aligncenter" src="https://mslexia.co.uk/shop/wp-content/uploads/2017/08/pexels-photo-373966.jpeg" alt="pexels-photo-373966" width="503" height="335" srcset="https://mslexia.co.uk/shop/wp-content/uploads/2017/08/pexels-photo-373966.jpeg 640w, https://mslexia.co.uk/shop/wp-content/uploads/2017/08/pexels-photo-373966-300x200.jpeg 300w, https://mslexia.co.uk/shop/wp-content/uploads/2017/08/pexels-photo-373966-150x100.jpeg 150w, https://mslexia.co.uk/shop/wp-content/uploads/2017/08/pexels-photo-373966-80x53.jpeg 80w, https://mslexia.co.uk/shop/wp-content/uploads/2017/08/pexels-photo-373966-260x173.jpeg 260w, https://mslexia.co.uk/shop/wp-content/uploads/2017/08/pexels-photo-373966-130x87.jpeg 130w" sizes="(max-width: 503px) 100vw, 503px" /></p>
<p>&nbsp;</p>
<footer>
</footer>
<section id="respond">
<h3 class="theme-color">Leave a Comment</h3>
<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/dinosaurs-dragons-september-issue/#respond" style="display:none;">Click here to cancel reply.</a></p>
<form action="https://mslexia.co.uk/shop/wp-comments-post.php" method="post" id="commentform">
<div class="form-group">
<label for="author">Name</label>
<input type="text" class="form-control" name="author" id="author" value="" size="22" >
</div>
<div class="form-group">
<label for="email">Email (will not be published)</label>
<input type="email" class="form-control" name="email" id="email" value="" size="22" >
</div>
<div class="form-group">
<label for="comment">Comment</label>
<textarea name="comment" id="comment" class="form-control" rows="5" aria-required="true"></textarea>
</div>
<p><input name="submit" class="btn btn-primary" type="submit" id="submit" value="Post Comment"></p>
<input type='hidden' name='comment_post_ID' value='39452' id='comment_post_ID'>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'>
</form>
</section><!-- /#respond -->
</div>
</div>
</article>
</main>
</div>
<div class="col-sm-3 blog-sidebar">
<div class="recent-posts">
<h5 class="theme-color">Recent Posts</h5>
<ul>
<li>
<a href="https://mslexia.co.uk/?p=14430" >Untitled</a>
</li>
<li>
<a href="https://mslexia.co.uk/dinosaurs-dragons-september-issue/" >Dinosaurs, dragons and the September issue</a>
</li>
<li>
<a href="https://mslexia.co.uk/?p=20524" >The Clockhouse Retreat Diary – Part 6</a>
</li>
</ul>
</div>
<div class="archives">
<h5 class="theme-color">Archive</h5>
<ul>
<li>
<a href="/2018/">2018</a>
</li>
<li>
<a href="/2017/">2017</a>
</li>
<li>
<a href="/2016/">2016</a>
</li>
<li>
<a href="/2015/">2015</a>
</li>
<li>
<a href="/2014/">2014</a>
</li>
<li>
<a href="/2013/">2013</a>
</li>
<li>
<a href="/2012/">2012</a>
</li>
<li>
<a href="/2011/">2011</a>
</li>
<li>
<a href="/2010/">2010</a>
</li>
<li>
<a href="/2009/">2009</a>
</li>
</ul>
</div>
<div class="categories">
<h5 class="theme-color">Categories</h5>
<ul class="post-categories">
<li><a href="https://mslexia.co.uk/category/other/" rel="category tag">Other</a></li></ul>						
</div>
</div>
</div>
</div>
<footer class="greybg page-content-bg">
<div class="container">
<div class="row">
<div class="col-sm-6">
<div id="footer-contact">
<p>Contact Mslexia at PO Box 656, Newcastle upon Tyne NE99 1PZ<br />
tel +44 (0)191 204 8860 | email <a href="mailto:postbag@mslexia.co.uk">postbag@mslexia.co.uk</a></p>
</div>
<div id="footer-note">
Mslexia is the trading name of Mslexia Publications Limited.<br />
Registered in England and Wales No. 03374941.<br />
Registered Office: 176 Portland Road, Jesmond, Newcastle Upon Tyne NE2 1DJ					<img alt='css.php' src="https://mslexia.co.uk/shop/wp-content/plugins/cookies-for-comments/css.php?k=d9832ace63935824e8c11520518bb1dc&amp;o=i&amp;t=806736444" width='1' height='1' /><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
jQuery( document ).ready(function($) {
$('#cff .cff-item').each(function(){
var $self = $(this),
posttext = $self.find('.cff-text').text(),
elips = '...';
if(posttext.length < 50) elips = '';
$self.prepend('<h3 style="margin-bottom: 20px;">' + posttext.substr(0,50) + elips + '</h3>'); });
});
</script>
<!-- WP Fastest Cache file was created in 1.7847599983215 seconds, on 29-09-17 1:21:23 -->